PostgreSQL upgrade version?

A forum for discussing Power User related features of FlyBase such as using Chado, GFF, FASTA files, etc...

Which version of PostgreSQL should FlyBase use?

Poll ended at Sun Jun 28, 2009 11:36 am

8.4.x (bleeding edge, woohoo!!!)
4
29%
8.3.x (slightly less exciting)
6
43%
8.2.x (conservative upgrade)
1
7%
8.1.x (don't change a darn thing)
2
14%
Stephen Colbert (no preference)
1
7%
 
Total votes : 14

PostgreSQL upgrade version?

Postby Josh Goodman » Fri May 29, 2009 11:36 am

FlyBase is currently evaluating upgrade options for our PostgreSQL servers and would like to hear from our user community in order to lessen the inevitable compatibility issues that will come up. This will only affect you if you use our public Chado database service or our Chado PostgreSQL dumps. Our current public dumps and services use the 8.1.x series.
Josh Goodman
Site Admin
 
Posts: 64
Joined: Mon Nov 26, 2007 2:39 pm

Return to Power Users