PostgreSQL upgrade to 8.4

A forum for discussing Power User related features of FlyBase such as using Chado, GFF, FASTA files, etc...

PostgreSQL upgrade to 8.4

Postby Josh Goodman » Mon Aug 24, 2009 2:42 pm

Hi everyone,

FlyBase has decided to upgrade to PostgreSQL 8.4 from our current 8.1 version. This change will take effect on our first release of the 2010 year, which is tentatively scheduled for Friday Jan 22, 2010. What this means is that our public PostgreSQL service and FlyBase Chado database dumps will switch to PostgreSQL 8.4. You may experience problems if some aspect of your code/libraries rely on older versions of PostgreSQL or if you try to load our database dumps into older versions of PostgreSQL.

We encourage our Chado users to use this roughly 5 month lag time to prepare for the eventual upgrade.

If you do not utilize either our public Chado database or our Chado PostgreSQL dumps then you should not experience any problems.

Cheers,
FlyBase
Josh Goodman
Site Admin
 
Posts: 64
Joined: Mon Nov 26, 2007 2:39 pm

Return to Power Users

cron